We have recently been made aware of an XSS vulnerability affecting Lite and Pro versions of vBShout v6.0.3 and lower. Dragonbyte Tech has released vBShout v6.0.4 to address this issue.

You can read more about the issue here: http://www.dragonbyte-tech.com/f77/v...ease-6831-new/